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It's been a busy year for the Microsoft Office blog, with almost 300 posts from a variety of experts, including Office 
stalwarts Susan Sales Harkins and Mary Ann Richardson. It's always interesting to see which tips fly off the 
shelves and which ones have limited appeal. And as usual, there have been a few surprises. But certain 
techniques emerged as clear favorites, and we've rounded them up for you here. For a weekly dose of more great 
tips, sign up for our Microsoft Office Suite newsletter. 
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Create a watermark using a Clip Art Gallery image
While you can use Word’s Printed Watermark dialog box to add a custom watermark to your document, Word 
also lets you create a watermark from any graphic object (SmartArt, charts, shapes, clip art, etc.) by simply 
copying the graphic into the Header window. Follow these steps to create a watermark from a copy of a picture 
taken from the Clip Art Gallery: 

1. Open a blank document. 

2. Go to Insert |Clip Art. (In Word 2007, click the Insert tab and select Clip Art in the Illustrations group.) 

3. Search for the desired clip art in the Clip Art task pane. 

4. Go to View | Header or footer. (In 2007, double-click the top of the page to access the Header area.) 

5. Click inside the Header window. 

6. In the Clip Art task pane, double-click the clip art picture you want as your watermark. 

7. Right click the portion of the picture in the header window and select Text Wrapping. 

Figure A 

8. Click the Behind Text option. 

9. Right-click the portion of the picture in the Header window and then select Send To Back. 

10. Click Send Behind Text. 

11. Click and drag the bottom-right picture handle to extend the picture into the middle of the document beyond 
the header. 

You can also format the picture to make it more transparent. For example, in Word 2007, follow these steps: 

1. Double-click the Header to display the Header window. 

2. Right-click the picture in the Header window and then select Format Picture. 
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3. Click the drop-down arrow of the Recolor button and click the first selection under Light variations (Figure B). 
(Alternatively, you can choose Washout under Color Modes.) 

4. Click Close. 

Figure B 

 

 

Five Word borders you can apply as you type
When you want to set off a paragraph with a horizontal line, you can switch from the keyboard to the mouse and 
click the appropriate border tool — or you can simply type it in. For example, suppose you would like to separate 
the sentence shown in Figure A from the rest of Section One. 

Figure A 
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After you type the sentence, press 
Enter, type three hyphens, and then 
press Enter again, as shown in 
Figure B. (I’ve turned on the 
Show/Hide button to reveal the 
keystrokes.) Figure B 
Word draws a single line above the 
second paragraph mark and positions the insertion point marker to begin the next paragraph, as shown in 
Figure C. 

Figure C 

If you prefer a thicker line, substitute the underscore (_) character for the hyphen. Using an equal sign (=) will 
produce a double line. The tilde character (~) will produce a wavy line, while an asterisk (*) will produce a dotted 
line. Finally, typing the number sign (#) three times produces the border shown in Figure D. 

Figure D 

Note that Word’s AutoCorrect border 
option must be set for these keys to 
work. Go to Tools | AutoCorrect. (In 
Word 2007, click the Office button, click 
the Word Options button, point to 
Proofing in the left column, and then 
click the AutoCorrect Options button.) In 
the AutoCorrect Dialog box, under the 
Apply As You Type section, select the 
Border Lines check box (Figure E). 

Figure E 
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How to add a drop-down list to an Excel cell
In Access, you can limit user entries by forcing users to choose a value from a list control. Office applications use 
the same functionality in built-in drop-down lists. For instance, the Highlight and Font Color controls on most 
Formatting toolbars use this flexible tool. Simply click the small triangle to the right of the icon to display a list of 
choices. 

You can create the same type of control for your users in an Excel sheet, but the process isn’t intuitive. The option 
is in the Data Validation feature. Fortunately, once you know the feature exists, it’s easy to implement. You need 
only two things: a list and a data entry cell. The following sheet shows a simple drop-down list in an Excel sheet. 

 

Users click the drop-down arrow to display a list of items from A1:A4. If a user tries to enter something that isn’t in 
the list, Excel rejects the entry. To add this drop-down list to a sheet, do the following: 

1. Create the list in cells A1:A4. Similarly, you can enter the items in a single row, such as A1:D4. 

2. Select cell E3. (You can position the drop-down list in most any cell or even multiple cells.) 

3. Choose Validation from the Data menu. 

4. Choose List from the Allow option’s drop-down list. (See, they’re everywhere.) 

5. Click the Source control and drag to highlight the cells A1:A4. Alternately, simply enter the reference 
(=$A$1:$A$4). 

6. Make sure the In-Cell Dropdown option is checked. If you uncheck this option, Excel still forces users to enter 
only list values (A1:A4), but it won’t present a drop-down list. 

7. Click OK. 

You can add the drop-down list to multiple cells. Select the range of data input cells (step 2) instead of a single 
cell. It even works for noncontiguous cells. Hold down the Shift key while you click the appropriate cells.  

It’s worth noting that the drop-down arrow is visible only when the cell is active. 
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Quickly move data to 
another workbook without 
copy and paste
Let’s say you keep all records for your 
clients for the Philadelphia region in one 
Excel workbook. The first worksheet lists 
the company name, address, and contact 
name and title. The second worksheet 
keeps a record of the clients’ sales 
transactions. You would like to use the 
information in the Excel workbook to send 
weekly reminders of weekly promotions to 
your clients. However, you don’t want the 
marketing staff to work with the same 
workbook as the sales staff. 

Using Excel’s worksheet copy/move 
feature, you can quickly create a workbook 
that contains only the information needed to 
address your weekly promotional mailings. 
Follow these steps: 

Figure A 
1. Open the workbook containing the 

customer data. 

2. Right-click the first worksheet tab. 

3. Select Move Or Copy from the shortcut menu (Figure A). 

4. Click the To Book drop-down list and select (new book). 

5. Select the Create A Copy check box (Figure B) and click OK. 

Excel creates a new workbook (Book1) and copies the data from the 
first worksheet to Sheet 1 of the new book. Save the new workbook as 
Mailing Lists. 

To add another list of clients from another workbook — say, one 
containing records on customers from Cherry Hill, NJ — follow these 
steps: 

1. Open the Mailing Lists workbook. 

Figure B 2. Open the second workbook containing the customer address listing 
for Cherry Hill on Sheet 1. 

3. Right-click the Sheet 1 tab. 

4. Click Move Or Copy from the shortcut menu. 

5. Click the To Book drop-down list and select Mailing Lists. 

6.  From the Before Sheet list box, select (move to end). 

7. Select the Create A Copy check box (Figure C) and click OK. 

 

 

 

 
Figure C
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Use a form to display a list of reports and queries in an Access database
Ever wonder exactly what reports and queries are being created for a database? As an administrator, you may 
need a quick way of determining what reports and queries are being run against a database. Fortunately, Access 
stores the names of all the 
top-level database objects in 
a system table called 
MSysObjects. You can run 
queries against MSysObjects 
just as you would any other 
table in the database.  Follow 
these steps: 

1. Open the database and 
create a form with two 
unbound list boxes, as 
shown in Figure A. 

2. In Design view, right-click 
the first list box and select 
Properties. 

3. Under the Data tab, right-
click the RowSource 
property box and select 
Zoom. 

Figure A 4. Enter the code as 
shown in Figure B and 
click Close.  

Figure B  

 

5. Right-click the second list box and select Properties. 

6. Under the Data tab, right-click the RowSource property box and select Zoom. 
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7. Enter the code as shown in 
Figure C. 

When you run the form, Access 
outputs all current reports and 
queries for that database to the 
respective list boxes (Figure D). 

To access other object types, 
use their type value. For 
example, to list all the tables in 
the database, enter 6. To list 
forms, enter -32768. To list 
macros, enter -32766. 

 

 Figure C 

 Figure D 
 

 
 

Add sounds to your Access form events
Would you like a sound to play each time a user opens or closes a form or clicks on a form control? Access lets 
you play a sound for any form event. For example, to have a sound play when a form is opened, follow these 
steps: 

1. Open the Form in Design View. 

2. Press Alt + F11. 
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3. Go to View | Project Explorer. 

4. Insert | New Module. 

5. Enter this code at the prompt: 

Declare Function apisndPlaySound Lib "winmm" Alias "sndPlaySoundA" (ByVal filename 
As String, ByVal snd_async As Long) As Long 

Function Playsound(sWavFile As String)  

'Purpose: Plays a sound.  

'Argument: the fu11 path and file name. 

If apisndPlaySound(sWavFile, 1) = 0 Then  

MsgBox "The Sound Did Not Play!"  

End If  

End Function 

    

6. Press Alt + Q. 

7. On the form’s Property sheet, click in the OnOpen 
event box on the Event tab. 

8. Click the Build button and then enter the code below at the prompt. (Be sure to use the full pathname to your 
sound file.) 

Playsound ("C:I386Chimes.wav") 

 

 

9. Press Alt + Q. 

 

 

How do I… Add music and narration to a PowerPoint presentation?
The best presentations engage the audience using a number of creative tools. Sound effects, such as music and 
voice recordings can mean the difference between a good presentation and an outstanding presentation. You can 
energize your audience with a quick tempo, play your company’s latest jingle, or add narration to an on-demand 
presentation. At the very least, you can play music at the beginning and ending of a presentation as the audience 
enters and leaves the room. The only limits are good taste and your imagination. 

About sound files 
Microsoft PowerPoint supports media clips, which include sound and video files. The computer playing your 
presentation will need a sound card and speakers. That doesn’t mean just the system you use to create the 
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presentation, but any system on which you might play the presentation. Today, most systems come with 
everything you need, but older systems might need an upgrade. (It’s highly unlikely that you’ll encounter such an 
old system, but don’t rely on that — check it out first!) 

Table A lists the media files PowerPoint supports, although this article deals only with sound files. 

Table A: Media support 

File Explanation Attributes

MIDI Musical Instrument Digital Interface Sound 

WAV Microsoft Windows audio format Sound 

MPEG Motion Picture Exerts Group Standard video format with a constant 
frame per second rate 

AVI Microsoft Windows video format Video format with a constant frame rate 
per second 

GIF Graphical Interface Format 256 color picture that supports animation.

Like most special effects, sound can catch the attention of your audience and convey a message or emotion in a 
way words or pictures can’t. On the other hand, used poorly, sound can be distracting or even annoying. As 
always, your purpose will determine how much sound, if any, your presentation needs. 

The basics — inserting sound 
Including sound is as simple as selecting a file. Use existing clips by double-clicking one of the Title, Text and 
Media Clip layouts from the Slide Layout task pane. Double-click the media clip icon shown in Figure A to launch 
the Media Clip dialog box. 

Figure A 

 

When you double-click a WAV or MIDI file, PowerPoint displays the prompt shown in Figure B. The options 
Automatically and When Clicked are self-explanatory. 
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Figure B 

 

Work with unique sound files by choosing Movies And Sound from the Insert menu and then selecting Sound 
From File or Sound From Clip Organizer. You can also record sound or play a track from a CD. After selecting a 
file, PowerPoint prompts you to specify how to execute the file (see Figure B). 

If PowerPoint doesn’t support a clip’s format, choose Object from the Insert menu and choose the appropriate 
object type. Alternately, you can convert the file to a supported type. Use a search engine to search for “video file 
conversion.” However, don’t be surprised if the converted file is less than satisfactory. It’s difficult to maintain 
quality when converting media files. 

In PowerPoint 2007, you’ll find the Sound option in the Media Clips group on the Insert tab. 

PowerPoint displays a sound clip as a small icon, which shows during Slide Show view. When the presentation 
plays the clip automatically, you might want to hide the icon. There’s really no good reason to display it. 

To hide the icon, right-click the icon and choose Edit Sound Object from the submenu. In the Sound Options 
dialog box, shown in Figure C, check the Hide Sound Icon During Slide Show option and click OK. Double-click 
the icon in PowerPoint 2007 to find these options. 

Figure C 

 

If you choose the Click option, it’s worth mentioning that clicking the icon a second time doesn’t disable the sound 
— the file plays from beginning to end once you click it. In PowerPoint 2007, clicking the icon restarts the file. 

To learn just how long a file lasts, right-click the icon and choose Edit Sound Object. The file’s playing time is in 
the Information section at the bottom (see Figure C). If you want the file to play continuously, while the slide is 
current, check the Loop Until Stopped option. Moving to the next or previous slide will cancel the loop. 

Narrating a presentation 
To record a unique sound or message, you’ll need a microphone. Unfortunately, some microphones that come 
with today’s systems aren’t very sophisticated. If you record someone talking, it may sound distorted when 
played. Suddenly, you may have a lisp or an accent! Specialized software can clear up some problems, but 
they’re expensive and that’s just one more piece of software you’ll have to learn. It might be more efficient to 
invest in a better microphone. 
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PowerPoint makes it easy to narrate a presentation, which is a plus in a Web-based, automated, or on-demand 
presentation. You might also use this feature to include a statement from an individual, such as a celebrity or your 
company’s CEO. 

Don’t jump right into recording. First, write a script and rehearse it. Once you’re comfortable with your speaking 
part, you can record your narration: 

1. Choose Record Narration from the Slide Show menu to open the Record Narration dialog box. In PowerPoint 
2007, this option is in the Set Up group on the Slide Show tab. 

2. Click Set Microphone Level to check your microphone. Read the sentence that appears in the Microphone 
Check dialog and let the Microphone Wizard adjust your microphone automatically. Click OK. 

3. If you need to adjust the quality to CD, radio, or telephone, click Change Quality to open the Sound Selection 
dialog box. Just remember that quality increases the file’s size. If file size is a concern, you may have to 
compromise quality just a bit. 

4. By default, PowerPoint stores the narration with the presentation. To store the sound file in a separate WAV 
file (in the same folder) check Link Narrations In. Click Browse to change the location of the separate WAV 
file, but use caution when doing so — only store the two separately when you have a good reason for doing 
so. If a sound file is over 50MB, you must link it. 

5. Click OK and start recording. As PowerPoint displays your presentation, you narrate just as you want the 
message played. Continue to narrate each slide until you’re finished. 

6. At the end of the presentation, PowerPoint will prompt you to save the timings with each slide. This can be 
helpful if you didn’t get each slide just right and you need more practice. 

Step 5 mentions linked files. If you’re using the same system to both create and show the presentation, linked 
files are fine, but not necessary. Linked files are a good choice if the sound files are large or if you plan to change 
the source file. By default, PowerPoint automatically links sound files that are larger than 100KB. 

To change this setting, choose Options from the Tools menu, and then click the General tab and update the Link 
Sounds With File Size Greater Than option. PowerPoint 2007 users will find this option by clicking the Office 
button, clicking the PowerPoint options button (at the bottom right) and then choosing Advanced. The option is in 
the Save section. 

Use the Package for CD (PowerPoint 2003) or Pack And Go Wizard (PowerPoint 2002) to make sure you save 
linked files with the presentation. Names can be problematic: A linked file’s path name must be 128 characters or 
less. 

More options 
Narration is only one type of recoding you might consider. If you can record it, you can include it in your 
presentation. To record a single message or unique sound, choose Movies and Sound from the Insert menu and 
choose Record Sound. In PowerPoint 2007, this option is in the Sound option’s drop-down list, in the Media Clips 
group on the Insert tab. 

In the Record Sound dialog box shown in Figure D, enter a description and name. Click Record when you’re 
ready to begin. Click Stop when you’re finished. Use Play to listen to the new recording. Click OK to save the 
sound with the presentation. Or click Cancel to exit and try again. If you save a sound, it appears as an icon, 
which you can use anywhere in the presentation you like. Mix this capability with action settings for a unique 
effect. Just don’t over do it! 

Figure D 
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Playing a CD 
Playing music is a great way to begin or end a presentation. However, the music doesn’t have to be a top 10 tune. 
It only needs to be appropriate. For example, you might play Mendelssohn’s "Wedding March" if your presentation 
is about catering receptions. Or pleasing dinner music might be the way to go. It’s really up to you; just keep your 
audience in mind. To include a song from a CD, do the following: 

1. Insert the CD. 

2. From the Insert menu, choose Movies And Sound. Then, select Play CD Auto Track to open the Insert CD 
Audio dialog box. In PowerPoint 2007, choose Play CD Audio Track from the Sound option’s drop-down list. 
You’ll find this option in the Media Clips group on the Insert tab. 

 The Start At Time and End At Time fields let you capture just part of a track instead of using the entire track. 
 Use the Sound Volume button to control the audio’s volume. 
 Check the Hide While Not playing option in the Display Options section if you don’t want the audio’s icon to 

show when the music isn’t playing. 

3. Click OK when you’re finished. PowerPoint lets you play the track by clicking or displaying the slide. 

Like other sound files, Power Point displays a CD icon on the current slide. Just be careful that you don’t violate 
any copyright laws when including someone else’s music in your presentation. 

A word on animation 
You can use custom animation to control sound files to add a unique and creative dimension to your presentation. 
To get started, select a sound icon and display the Custom Animation task pane. PowerPoint offers a ton of 
options and does a good job of disabling inappropriate choices for the selected clip. 

Creating custom animation can be complicated, and the truth is most presentations won’t need that much energy. 
However, the feature’s there and you might as well learn a bit about it. There’s an entire tab dedicated to 
animation in PowerPoint 2007. Click the Custom Animations option in the Animations group to create custom 
effects. 

Design for effect 
Multimedia files can liven up any presentation and sound is definitely part of that mix. You can play an appropriate 
tune or your company’s jingle. With one click, you can play your company’s latest radio ad for the head honchos. 
Whether you’re pitching a new product or sharing photos of your new baby, use sound to set the mood. 

 

 

Seven keyboard shortcuts to help make your PowerPoint slide shows 
glitch-free
Remembering keyboard shortcuts is tough enough when you’re working on some no-pressure project at your 
desk. Get in front of an audience, and your mind may go totally blank. Your focus needs to be on the material 
you’re presenting and how you’re connecting with your audience — not on ” How do I back up to the previous 
slide?” That’s why it’s a good idea to pick a handful of the most useful shortcuts and make them second nature. 
When you find yourself delivering a presentation via the keyboard, these shortcuts will see you through. 

 

Action  Shortcut 

Start a presentation from the first slide  F5 

Run the next animation or advance to the next slide  Enter or Spacebar 

Return to the previous slide  Backspace 
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End a slide show  Esc or - (hyphen) 

Jump to the first (or last) slide  Home (or End) 

Jump to a particular slide  Type the slide number and press Enter 

Go to a black (or white) screen or resume the slide 
show from a black (or white) screen  

B (or W) 

 

 

Avoid e-mail mistakes with a single setting

We’ve all done it, and regretted it — sent an e-mail to the wrong person, sent an angry e-mail in haste, or sent an 
e-mail with mistakes. I don’t mind confessing my most humiliating e-mail mistakes because they’re so old: 

 I sent an article to the wrong publisher. Now, that’s not horrible and as a freelancer, all my editors know that I 
work for other publishers, but it was still unpleasant because I looked stupid. 

 I used the wrong publication name when corresponding with an editor. She responded with a curt, “I work 
for… ,” and I never received another assignment from her. 

Most e-mail clients send e-mail as soon as you hit Send in the message window, and that’s why we get into 
trouble. Instead of sending each e-mail immediately, let them sit in the outbox. Later (usually a few hours or so), 
review the messages one last time and then send them. I often find small and seemingly unimportant mistakes, 
but mistakes nonetheless. Occasionally, I find something more important and I count my lucky stars! Letting a 
message sit for a while, especially if you’re angry when you respond, will give you a bit of time to rethink and 
perhaps, even save face. 

Outlook is configured to send mail when you click Send in the New Message window. To reset this option so that 
you control when Outlook sends mail, do the following: 

1. From the Tools menu, choose Options. 

2. Click the Mail Setup tab. 

3. Click Send/Receive in the Send/Receive options. 

4. Deselect the Include This Group In Send/Receive (F9) check box in the Setting For Group “All Accounts” 
section. Most of us will set this for all accounts, but you can configure Outlook to handle each account 
differently. 

5. Click Close and then OK. 

After deselecting the Send/Receive option, you must remember to click Send/Receive on the Standard toolbar to 
send mail. You can also set Outlook to send e-mail when you launch or close Outlook, or schedule it to send and 
receive e-mail at regular intervals, so be sure to consider those options as well. You’ll still have to find the 
mistakes, but putting a little time between creating and sending messages makes it easier to catch mistakes you 
might otherwise miss. 

 

 

Flash Outlook contacts

If you’re like me, you live and breathe by your contacts. They’re vital to my business, as they probably are to 
yours. When I’m on the road without remote access, that can be a problem. I know that I can print my contacts, 
but taking the .pst file with me is much better. (The .pst file contains your contact information.) Luckily, it’s a 
simple process. 
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1. From the File menu, choose Import And Export. 

2. Choose Export To A File and click Next. 

3. From the list of file types, choose Personal Folder File (.pst) and click Next. 

4. Select Contacts and click Next. 

5. Save the exported file to your flash drive (or a CD). 

6. Click Finish. 

To use the file, you can simply import it into Outlook on another computer. But you should also be prepared to not 
have access to Outlook. Repeat the above process again, saving your .pst file as Microsoft Excel file and a 
comma-delimited text file (Comma Separated Values). If the worst happens, you can at least view the information. 

Now, you probably already knew that you could export the .pst file. What you might not have considered was how 
easily you could save that exported file to a flash drive and take it with you. 

 

Additional resources 

 
 TechRepublic's Downloads RSS Feed  

 Sign up for the Downloads at TechRepublic newsletter 

 Sign up for our Microsoft Office Suite newsletter 

 Check out all of TechRepublic's free newsletters 

 10 tips for boosting your Excel 2007 productivity 

 100 things you should know about Microsoft Office 2007 

 10 ways to get more mileage from your Office hyperlinks 

Version history 
Version: 1.0 
Published: December 31, 2008 

Tell us what you think 

TechRepublic downloads are designed to help you get your job done as painlessly and effectively as possible. 
Because we're continually looking for ways to improve the usefulness of these tools, we need your feedback. 
Please take a minute to drop us a line and tell us how well this download worked for you and offer your 
suggestions for improvement. 

Thanks! 

—The TechRepublic Content Team 
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